logo
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

2 Pages12>
Options
Go to last post Go to first unread
oldmeat  
#1 Posted : Tuesday, June 2, 2015 7:15:55 PM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
Vanguard Update: /Very thanks to bbday/
and many, many fixes from duketwo branch.
Duketwo restored directeve to former splendor, thx a lot duketwo.

Highly recommend using this version directeve as soon as possible
http://bit.ly/1L3KOJk


Do not forget recompile DirectEve.dll with your Questor.

If you not have any working Questor, then below i put link with Questor which i use:

http://bit.ly/1TNLVkg

I add to Questor support for new module: Missile Guidance Computer and scripts, but i not tested them.
If anyone want check then below i put link to Questor:

http://bit.ly/1U1K8YT

You must add line in your settings file:

<missileGuidanceScript>35795</missileGuidanceScript> //Missile Range Script - 35794, Missile Precision Script - 35795

If not work properly please set to true <debugDefense>true</debugDefense> and send me logs.

Questor known bugs:

- Bot go to mission but not tracking any target.
Solution:
<damagetype> in mission xml files not working properly, you should remove them. Questor automatically get properly ammo.

Edited by user Sunday, October 11, 2015 10:07:04 AM(UTC)  | Reason: Not specified

thanks 5 users thanked oldmeat for this useful post.
yomon598 on 6/12/2015(UTC), Zirconi on 7/8/2015(UTC), Echu on 7/22/2015(UTC), dew1960 on 8/19/2015(UTC), herpderp on 10/15/2015(UTC)
Sponsor

Wanna join the discussion?! Login to your forum account. New Registrations are disabled.

jpauler13  
#2 Posted : Tuesday, July 7, 2015 3:09:19 PM(UTC)
jpauler13

Rank: Newbie

Groups: Registered
Joined: 7/7/2015(UTC)
Posts: 1

After patch questor not find stargate. Anyone can fix this?
molasar2  
#3 Posted : Tuesday, July 7, 2015 3:12:05 PM(UTC)
molasar2

Rank: Member

Groups: Registered
Joined: 4/8/2012(UTC)
Posts: 11
Location: gratz

Thanks: 2 times
Yep also it seems my old build doesn't see heavy missile launchers. Worked so far up untill the patch
radamantes  
#4 Posted : Tuesday, July 7, 2015 6:07:23 PM(UTC)
radamantes

Rank: Newbie

Groups: Registered
Joined: 2/5/2014(UTC)
Posts: 2

Some problems of patch 7.7.15

http://pastebin.com/rwpLADFR

Edited by user Tuesday, July 7, 2015 6:08:03 PM(UTC)  | Reason: Not specified

molasar2  
#5 Posted : Tuesday, July 7, 2015 6:57:37 PM(UTC)
molasar2

Rank: Member

Groups: Registered
Joined: 4/8/2012(UTC)
Posts: 11
Location: gratz

Thanks: 2 times
yep about the same here
oldmeat  
#6 Posted : Wednesday, July 8, 2015 11:48:42 AM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
I look on this about 15.07. Now im on vacation and not have possibilites to check issues.
oldmeat  
#7 Posted : Wednesday, July 15, 2015 12:13:02 PM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
I'm back. I find all issues, and i see what they changed, but fix this is beyond my possibilities.
If anyone can help, please PM me.
C# and Python knowledge is needed

Edited by user Wednesday, July 15, 2015 1:14:00 PM(UTC)  | Reason: Not specified

ko  
#8 Posted : Saturday, July 18, 2015 8:22:27 AM(UTC)
ko

Rank: Newbie

Groups: Registered
Joined: 12/5/2013(UTC)
Posts: 6

Thanks: 2 times
Any news?
oldmeat  
#9 Posted : Monday, July 20, 2015 4:35:34 PM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
I fixed DE. Now testing

Edited by user Monday, July 20, 2015 6:05:37 PM(UTC)  | Reason: Not specified

oldmeat  
#10 Posted : Monday, July 20, 2015 9:18:45 PM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
thanks 1 user thanked oldmeat for this useful post.
Axle on 7/20/2015(UTC)
oldmeat  
#11 Posted : Tuesday, July 21, 2015 2:16:50 PM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
If anyone have problem with DE or use fitting manager please PM to me.

Edited by user Tuesday, July 21, 2015 2:19:45 PM(UTC)  | Reason: Not specified

oldmeat  
#12 Posted : Tuesday, July 21, 2015 6:23:10 PM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
thanks 3 users thanked oldmeat for this useful post.
Axle on 7/22/2015(UTC), molasar2 on 7/26/2015(UTC), dew1960 on 7/28/2015(UTC)
dew1960  
#13 Posted : Tuesday, July 28, 2015 5:21:14 PM(UTC)
dew1960

Rank: Newbie

Groups: Registered
Joined: 7/23/2015(UTC)
Posts: 4
Location: PA

Thanks: 5 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: oldmeat Go to Quoted Post
21/07/2015 New Update:

http://bit.ly/1fjzMnP

Do not forget recompile DirectEve.dll with your Questor.

If you not have any working Questor, then below i put link with Questor which i use:

http://bit.ly/1TNLVkg

I add to Questor support for new module: Missile Guidance Computer and scripts, but i not tested them.
If anyone want check then below i put link to Questor:

http://bit.ly/1U1K8YT

You must add line in your settings file:

<missileGuidanceScript>35795</missileGuidanceScript> //Missile Range Script - 35794, Missile Precision Script - 35795

If not work properly please set to true <debugDefense>true</debugDefense> and send me logs.



How do I go about compiling directEve.dll with Questor? I would love to try this bot out. I have been using other bots that don't work very well or work but they use OCR which I don't care for. Thank you for your post:)

thanks 1 user thanked dew1960 for this useful post.
SelfMaster on 5/5/2016(UTC)
oldmeat  
#14 Posted : Tuesday, July 28, 2015 7:06:24 PM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
You should replace DirectEve.dll in Questor\DirectEve folder, and run #Compile#.bat in Questor folder.
After compile, you should copy all files from output folder to your Innerspace .NET Programs folder.
MadGreedyHatter  
#15 Posted : Sunday, August 9, 2015 4:44:04 PM(UTC)
MadGreedyHatter

Rank: Member

Groups: Registered
Joined: 9/11/2011(UTC)
Posts: 27

Thanks: 4 times
My questor doesn recognize my weapons, shield booster and harderners.....
It says my ships hasnt got any weapons
Help needed.
Where do I send my logs?
oldmeat  
#16 Posted : Monday, August 10, 2015 4:53:39 AM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
Originally Posted by: MadGreedyHatter Go to Quoted Post
My questor doesn recognize my weapons, shield booster and harderners.....
It says my ships hasnt got any weapons
Help needed.
Where do I send my logs?


It's look like not updated and recompiled Questor with the latest DE.
Download Questor and DE and copy directeve.dll to your DirectEve Questor folder and compile,
after this download all files from output folder to your .NET Programs folder.
thanks 2 users thanked oldmeat for this useful post.
MadGreedyHatter on 8/11/2015(UTC), dew1960 on 8/19/2015(UTC)
MadGreedyHatter  
#17 Posted : Tuesday, August 11, 2015 12:39:48 AM(UTC)
MadGreedyHatter

Rank: Member

Groups: Registered
Joined: 9/11/2011(UTC)
Posts: 27

Thanks: 4 times
Indeed.
Done a fresh installation from scrap and it works like a charm.
Cheerio
dew1960  
#18 Posted : Tuesday, August 18, 2015 10:25:12 PM(UTC)
dew1960

Rank: Newbie

Groups: Registered
Joined: 7/23/2015(UTC)
Posts: 4
Location: PA

Thanks: 5 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: oldmeat Go to Quoted Post
You should replace DirectEve.dll in Questor\DirectEve folder, and run #Compile#.bat in Questor folder.
After compile, you should copy all files from output folder to your Innerspace .NET Programs folder.


OK, thank you for the response. I did the above and I am ready to try it out. How do I load the program once I am logged into eve? I mean what is the command to type into the console to start it please.

Thank you for your support.

:)

Edited by user Tuesday, August 18, 2015 10:25:46 PM(UTC)  | Reason: Not specified

oldmeat  
#19 Posted : Wednesday, August 19, 2015 6:08:43 AM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
Originally Posted by: dew1960 Go to Quoted Post
Originally Posted by: oldmeat Go to Quoted Post
You should replace DirectEve.dll in Questor\DirectEve folder, and run #Compile#.bat in Questor folder.
After compile, you should copy all files from output folder to your Innerspace .NET Programs folder.


OK, thank you for the response. I did the above and I am ready to try it out. How do I load the program once I am logged into eve? I mean what is the command to type into the console to start it please.

Thank you for your support.

:)


If you not use scheduler then after login in IS console you should use command dotnet q1 questor
thanks 1 user thanked oldmeat for this useful post.
dew1960 on 8/19/2015(UTC)
dew1960  
#20 Posted : Wednesday, August 19, 2015 3:29:08 PM(UTC)
dew1960

Rank: Newbie

Groups: Registered
Joined: 7/23/2015(UTC)
Posts: 4
Location: PA

Thanks: 5 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: oldmeat Go to Quoted Post
21/07/2015 New Update:


If you not have any working Questor, then below i put link with Questor which i use:

http://bit.ly/1TNLVkg




I am using the questor that you linked above, but it does not have the launcher. I recompiled with the new DE

When I try to launch from Innerspace console in Eve, using the command you gave me: dotnet q1 questor, I get this error:

Count not load or assembly file 'file:///C:Program Files (x86)\CCP\EVE\Launcher\questor" or one of it's dependencies. The system cannot find the file specified

How can I fix this please?

Users browsing this topic
2 Pages12>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.