logo
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Options
Go to last post Go to first unread
oldmeat  
#1 Posted : Monday, September 9, 2013 5:43:14 AM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
At this moment there is no available any working Questor.
Sponsor

Wanna join the discussion?! Login to your forum account. New Registrations are disabled.

Edgar  
#2 Posted : Monday, September 9, 2013 8:36:43 AM(UTC)
Edgar

Rank: Advanced Member

Groups: Developer, Registered
Joined: 2/19/2011(UTC)
Posts: 247

Thanks: 1 times
Was thanked: 45 time(s) in 31 post(s)
Please describe what exactly doesn't work if you want a response.
ISeeDEDppl  
#3 Posted : Monday, September 9, 2013 8:50:06 AM(UTC)
ISeeDEDppl

Rank: Advanced Member

Groups: Registered
Joined: 7/31/2011(UTC)
Posts: 93

Thanks: 3 times
Was thanked: 34 time(s) in 21 post(s)
A few moments after getting some USEFUL information via IRC the traveler issue was resolved in DE (by Cybertech, thank you sir o7)

Someone will need to compile/push a new directeve.dll to the support site when possible.

FYI: v1.330.4999.22051 was pushed earlier today/yesterday and does not yet contain the fix by CyberTech

Debug info (logs and exception info from the console) is almost always more helpful than generic complaints without details. There are people willing to assist that aren't necessarily willing to attempt to duplicate the issue you are seeing. Save us all some time and provide details whenever possible!
ferox2552  
#4 Posted : Monday, September 9, 2013 12:28:49 PM(UTC)
ferox2552

Rank: Advanced Member

Groups: Developer, Administrators, Registered
Joined: 9/16/2011(UTC)
Posts: 290

Thanks: 12 times
Was thanked: 53 time(s) in 39 post(s)
Deployed CT's fixes
oldmeat  
#5 Posted : Monday, September 9, 2013 4:25:03 PM(UTC)
oldmeat

Rank: Advanced Member

Groups: Registered
Joined: 5/22/2011(UTC)
Posts: 179

Thanks: 11 times
Was thanked: 37 time(s) in 22 post(s)
Questor not warp to mission deadspace and not use Acceleration Gate. Warp to gate and jump properly. Old version Questor, which before patch work perfectly this issue appear too.
I put this is issue and logs on github.
HighITA  
#6 Posted : Monday, September 9, 2013 5:25:12 PM(UTC)
HighITA

Rank: Advanced Member

Groups: Registered
Joined: 11/1/2011(UTC)
Posts: 48

Thanks: 1 times
Was thanked: 3 time(s) in 3 post(s)
17.20.28 [TravelerDestination.BookmarkDestination] This is not the destination station, undocki
17.20.47 [TravelerDestination.BookmarkDestination] Warping to bookmark [warpout][0,07 AU away]
17.20.48 [Defense] Shields: [100%] Cap: [100%] Shield Booster: [1] activated
17.21.03 [TravelerDestination.BookmarkDestination] Warping to bookmark [warpout][0,07 AU away]
17.21.19 [TravelerDestination.BookmarkDestination] Warping to bookmark [warpout][0,07 AU away]



not work
ferox2552  
#7 Posted : Monday, September 9, 2013 7:55:06 PM(UTC)
ferox2552

Rank: Advanced Member

Groups: Developer, Administrators, Registered
Joined: 9/16/2011(UTC)
Posts: 290

Thanks: 12 times
Was thanked: 53 time(s) in 39 post(s)
Warp to bookmark has been fixed, let me know if there are more issues..
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.