logo
Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Options
Go to last post Go to first unread
Guxx  
#1 Posted : Tuesday, January 25, 2011 12:30:53 AM(UTC)
Guxx

Rank: Advanced Member

Groups: Registered
Joined: 1/24/2011(UTC)
Posts: 65

Thanks: 1 times
Was thanked: 3 time(s) in 3 post(s)
1. Print these directions so that you have them to work from.
2. Restart your computer in Safe Mode – Follow this link to learn how to restart Windows XP in Safe Mode
3. Turn off/disable Remote Desktop Connection (RDC) and Terminal Services

1. Right click My Computer
2. Select Properties
3. Click on the Remote tab at the top of the window
4. UNCHECK the box next to, “Allow users to connect remotely to this computer“
5. Click OK
6. Go to Start -> Control Panel -> Administrative Tools -> Services
7. Find Terminal Services in the list
8. Right click on Terminal Services and click Properties
9. In the Startup Type box, select Disabled
10. Click OK to close the window

# Next you will replace the current version of the Terminal Services DLL (termsrv.dll) with an unrestricted version from a previous release of Terminal Services.

1. Here is a copy of the Terminal Services DLL – Save it to your Desktop or other suitable location
2. Using a file manager like Windows Explorer open C:\Windows\system32\dllcache
3. Rename the file termsrv.dll to termsrv_dll.bak or whatever you would like.
4. Copy the downloaded termsrv.dll file (the one you just downloaded from the web) to C:\Windows\system32\dllcache
5. Open the C:\Windows\system32 folder
6. Delete the file termsrv.dll in C:\Windows\system32

# Now we can edit the Windows Registry to enable more than one RDP connection. Go to Start -> Run and type regedit – Hopefully you knew that already
# Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\Licensing Core
# Add a DWORD Key named EnableConcurrentSessions and give it a value of 1
# Close the Registry Editor window
# Go to Start -> Run and type gpedit.msc to run the Group Policy Editor
# Browse to Computer Configuration -> Administrative Templates -> Windows Components -> Terminal Services and double click Limit number of connections
# Select the Enabled button and enter the number of connections you would like to enable….at least 2.
# Restart Windows
# Right click My Computer and select Properties.
# Click on the Remote tab at the top of the window
# CHECK the box next to, “Allow users to connect remotely to this computer“
# Click OK
# Go to Start -> Control Panel ->Administrative Tools -> Services. Select Terminal Services from the list and double click it or right-click -> Properties. Set the Startup Type to Manual.
#
# Restart Windows/Computer

You should be good to go.


Why is this useful?

This will let you remotely connect to your computer when you are away to grab files, drop files, check on your bot, start your bot, and ANYTHING else you can do when you are sitting in from of your computer.

I guess I need to add part 2 showing how to set up RDP for your home.

Tomorrow. Maybe.

Sponsor

Wanna join the discussion?! Login to your forum account. New Registrations are disabled.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.